ESCENARIO # 2

INTER-VLAN CON SWITCH MULTILAYER

1. Primero configuramos los equipos. 
Agregamos las ips a los equipos con su mascara de subred y su puerta de enlace.



2. configuramos el switch capa dos:
Creamos las vlans.
Switch>enable
Switch#vlan database 
Switch(vlan)#vlan 10 name vlan10
Switch(vlan)#vlan 20 name vlan20
Switch(vlan)#exit


Asignamos las vlans a sus respectivos puertos [modo access].
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit


Asignamos el modo trunk al puerto.
Switch(config)#interface fastEthernet 0/1 
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit



                           

3. Configuramos el switch multilayer para las vlans:
Le ponemos ips a las subinterfaces vlans correspondientes.
Multilayer(config)#interface vlan 10 
Multilayer(config-if)#ip address 192.168.10.1 255.255.255.0 [puerta de enlace de dicho pc]
Multilayer(config-if)#exit
Multilayer(config)#interface vlan 20 
Multilayer(config-if)#ip address 192.168.20.1 255.255.255.0 [puerta de enlace de dicho pc]
Multilayer(config-if)#exit


4. Y por ultimo ponemos el switch Multilayer en modo routing:
Switch(config)#ip routing


Nos quedaría así:










1 comentario:

  1. Buen trabajo , ayuda bastante tu blog ,gracias.

    ResponderEliminar